Erro ao executar VMware Player – Debian Wheezy

Mensagem de compilar módulos do kernel antes de executar serviços da VMware Player.

Após a instalação bem-sucedida da VMware Player versão 4.0.3 no Debian Wheezy,  ao executar o programa, surgiu na tela a seguinte mensagem abaixo:

erro-executar-vmware-player

Essa mensagem diz que é necessário compilar vários modulos do kernel antes de executar a VMware.

Segue abaixo link para baixar patch para versão de kernel 3.2.

Download patch

Após baixar o patch, descompacte-o e execute-o logo em seguida.

instalacao-patch-modules

Alguns pacotes também são necessários para compilar os modulos do kernel.

# aptitude install linux-headers-`uname -r` libx11-6 libx11-dev x-window-system-core x-window-system xspecs libxtst6 psmisc build-essential ia32-libs

Após a instalação dos pacotes, foi necessário atualizar o sistema com o comando:

# apt-get update

# apt-get upgrade

Após a atualização do sistema e dos modulos do kernel a interface da VMware abriu normalmente.

interface-grafica

Fonte: wiki-debian-vmware – Acessado em: 13/10

AskUbuntu – Acessado em: 13/10

Deixe uma resposta

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s